It is currently Fri Apr 20, 2018 8:38 pm

All times are UTC




Post new topic Reply to topic  [ 10 posts ] 
Author Message
 Post subject: Login problems?
PostPosted: Wed Nov 02, 2005 7:10 am 
Offline
Site Admin
User avatar

Joined: Wed Nov 14, 2001 2:06 pm
Posts: 4941
Location: UK
If you find you cannot login - please delete your offline content and cookies from IE, close down IE and then try again.

To delete cookies in IE from file menu Tool->Internet Options, under Temporary Internet files, Delete Cookies and Delete Files (tick Delete All Offline Content);

Image

Image

Ali


Top
 Profile  
 
 Post subject:
PostPosted: Wed Nov 02, 2005 8:55 am 
Offline
User avatar

Joined: Mon May 20, 2002 6:55 pm
Posts: 1508
I tell you one thing that is working accurately:

In the past, if I wasn't logged in, and I was browsing the threads and decided to Post Reply, it would take me to the log-in screen, but after I logged in, it would ALWAYS take me to a page that said something to this effect: 'You haven't chosen a topic to reply to.' So, I'd have to go back to the thread to reply to it. Now, I can hit reply, login, post :)


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jun 16, 2006 10:33 pm 
Offline
Site Admin
User avatar

Joined: Wed Nov 14, 2001 2:06 pm
Posts: 4941
Location: UK
Again updated, reset cookie/cache if your having problems - updated to latest software again to fix various problems.

Ali


Top
 Profile  
 
 Post subject:
PostPosted: Thu Aug 10, 2006 2:14 am 
Offline

Joined: Mon Jan 14, 2002 10:05 pm
Posts: 1764
Location: God's Country!
Ali, was the forum down anytime today? I couldn't access the forum for a period of time! Got kinda worried you banned my ass and me missing out on all the shenanigans going on today pheew!........ Damn! what a side show! seems the honeymoon is over and our favorite couple is having their first tiff! :lol: :rofl:


Top
 Profile  
 
 Post subject:
PostPosted: Thu Aug 10, 2006 8:33 am 
Offline
Site Admin
User avatar

Joined: Wed Nov 14, 2001 2:06 pm
Posts: 4941
Location: UK
My host is definitely playing silly bugger with servers, seems to have switched the way PHP works on the server resulting in loads of broken stuff. Trying to sort it out now.

Ali


Top
 Profile  
 
 Post subject: Re: Login problems?
PostPosted: Fri Jan 02, 2009 4:41 pm 
Offline
User avatar

Joined: Wed Feb 18, 2004 10:21 pm
Posts: 570
Location: Amsterdam, The Netherlands
I'm having problems logging on when I use the Safari browser; I fill out my user name and password after which the page appears that says that I've been logged on, only to find myself logged out in the next page. It seems impossible for me to log on using Safari. When I use Firefox, I am logged on without any problems. Anyone else experiencing the same?


Top
 Profile  
 
 Post subject: Re: Login problems?
PostPosted: Fri Jan 02, 2009 9:58 pm 
Offline
Site Admin
User avatar

Joined: Wed Nov 14, 2001 2:06 pm
Posts: 4941
Location: UK
Not got access to any of the Safari browsers but I just did this on the server config so maybe try again by clearing the cookies from the browsers and see if it helps;

http://groups.drupal.org/node/7301

Also try this from suggestion from here;

"I deleted all cookies in Safari, and manually added those Web Sites to a rule that let pass cookies. And now everything works fine."

http://forums.macosxhints.com/showthread.php?t=41174

Ali


Top
 Profile  
 
 Post subject: Re: Login problems?
PostPosted: Sat Jan 03, 2009 3:26 pm 
Offline

Joined: Mon Dec 10, 2001 1:14 pm
Posts: 2254
Location: National Capital Region (India)
Anwar wrote:
I'm having problems logging on when I use the Safari browser; I fill out my user name and password after which the page appears that says that I've been logged on, only to find myself logged out in the next page. It seems impossible for me to log on using Safari. When I use Firefox, I am logged on without any problems. Anyone else experiencing the same?

Ditto for me. Same issues except that I am using IE 7. Anyhow, I had to delete the cookies before I could login and make this post.


Top
 Profile  
 
 Post subject: Re: Login problems?
PostPosted: Sat Jan 03, 2009 4:15 pm 
Offline
Site Admin
User avatar

Joined: Wed Nov 14, 2001 2:06 pm
Posts: 4941
Location: UK
Unfortunately the changes I made yesterday means the old cookies need to be deleted if the new login sessions are to be kept.

Todo this under Firefox select from the menu Tool -> Options, then select Show Cookies, enter zulm in the search box and delete all cookies that appear.

Image

Image

Ali


Top
 Profile  
 
 Post subject: Re: Login problems?
PostPosted: Sat Jan 03, 2009 8:23 pm 
Offline
User avatar

Joined: Thu Jun 07, 2007 7:39 pm
Posts: 2122
over come the problem :thumbs:


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group