It is currently Sat Oct 01, 2022 3:14 pm

All times are UTC




Post new topic Reply to topic  [ 10 posts ] 
Author Message
 Post subject: Access problems
PostPosted: Tue Apr 15, 2003 6:58 pm 
Offline
Site Admin
User avatar

Joined: Wed Nov 14, 2001 2:06 pm
Posts: 4944
Location: UK
zulm host (imhosted.com) have been updating their database and scripting software which is leading to major headache in accessing forums and main site. Forums should be OK for time being - main site should be up once all upgrades problems have been sorted. Out of my control :oh:

Ali :baaa: :nopity:


Top
 Profile  
 
 Post subject:
PostPosted: Wed Apr 16, 2003 10:25 am 
Offline
Site Admin
User avatar

Joined: Wed Nov 14, 2001 2:06 pm
Posts: 4944
Location: UK
Main site is fixed now too :thumbs:

Ali


Top
 Profile  
 
 Post subject:
PostPosted: Wed Apr 23, 2003 4:19 pm 
Offline
Site Admin
User avatar

Joined: Wed Nov 14, 2001 2:06 pm
Posts: 4944
Location: UK
:wotever: :angry:

Still issues with the forums keep locking the DB - looking into it :baaa: :nopity:

Ali


Top
 Profile  
 
 Post subject:
PostPosted: Tue Apr 29, 2003 8:28 pm 
Offline

Joined: Sun Dec 16, 2001 7:27 pm
Posts: 6107
Back on again.

Rana


Top
 Profile  
 
 Post subject:
PostPosted: Tue Apr 29, 2003 8:57 pm 
Offline
Site Admin
User avatar

Joined: Wed Nov 14, 2001 2:06 pm
Posts: 4944
Location: UK
Most of today, the host servers have been down - well at least the server where zulm is located :O On top of that they’ve installed buggy version of a database server which keeps locking tables - until they update this database software (which is unlikely as there isn’t an update as yet) or revert back to an old one - this site & forums will be going up and down more times than Twinkles knickers :wotever:

Ali :baaa:


Top
 Profile  
 
 Post subject:
PostPosted: Fri May 02, 2003 11:37 pm 
Offline

Joined: Mon Dec 03, 2001 10:38 pm
Posts: 408
Yoy arent usiing MS stuff are you?


Top
 Profile  
 
 Post subject:
PostPosted: Sat May 03, 2003 10:48 am 
Offline
Site Admin
User avatar

Joined: Wed Nov 14, 2001 2:06 pm
Posts: 4944
Location: UK
jag wrote:
Yoy arent usiing MS stuff are you?

Don't be silly - this site won't be runnig at all if it was MS stuff :laugh:

Ali


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jun 06, 2003 12:26 pm 
Offline

Joined: Mon Jan 14, 2002 10:05 pm
Posts: 1764
Location: God's Country!
Well Master Ali whatever MoJo you're using is not potent enough still have problems accessing the forum:D Shit happens only when you have this urge to satisfy your addiction to Zulm. :p


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jun 06, 2003 3:29 pm 
Offline
Site Admin
User avatar

Joined: Wed Nov 14, 2001 2:06 pm
Posts: 4944
Location: UK
Host have tried a few 'fixes' - none work - only way to resolve is to revert back to old database software which they're not willing todo. And I've paid for hosting till November so can't move host either :(

See this link for the extent of this problem;

http://swarf.net/forums/cgi-bin/ikonboa ... =13;t=3557

Ali


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jun 07, 2003 1:41 am 
Offline

Joined: Mon Jan 14, 2002 10:05 pm
Posts: 1764
Location: God's Country!
Hmmmm........Oh my!.....Yes,Yes I see........Hmmmmmm...

Yeah right, like I understood anything :p


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group